Thread Rating:
  • 3 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
altrnator issues after having starter motor replaced.. HELP PLEASE
#1
Morning All,

Great to find this forum, and hoping some one can help me out.

I have a 2001 1.4 petrol berlingo.

Te other day he starter started jamming and would not work, so i took it to the garage for a simple starter replacment.

When i got the car back from the local so called garage, i noticed the following things 1, the battery warning light was on (it has never been on before and the battery and alternator have never caused any problems). 2, the heater and rear dimised did not work.

I phoned the garage who said they had notied a light on and told me they ahd checked the alternator and they though it was not working correctly, but would not take any responsibility.

My argument is that surly if it went in there with the heater working and no warning light on they surly must have done somthing to cuase it 24hrs later to be returned to me in this state.

Any way, 30 miles down the road the next day and low and behold, the wipers slowed down to a stop, the lights went dim and then out and the whole car ground to a holt, proving that the alternator isnt working at all.

My question is, what have they done, or what have they not reconnected, I do have a pit in my gargare and soem tools, and am happy to ahve a look, the trouble is i have no manual and cant find a diagrahm on line of where the elctrics might go etc.

I am thinking they have dislodged or damaged the starter to alternator wire, but i am not sure.

As i live on a very remote island i dont have access to another garage and they are not being very helpfull except telling me i need a new alternator and taking no responsibility that they ahve done any thing.

can any one offer any advise or information that might help me to locate the problem and fix it.

Kind Regards
Reply
#2
They may not have connected all the wires correctly back onto the starter solenoid. Any forgotten the wire will just be hanging around the solenoid somewhere shouldn't be too hard to see.
There will be a heavy cable from the battery to carry the current for the starter , a wire to operate the starter solenoid and a cable from the alternator.
The main wire from the alternator goes to the starter solenoid, the smaller wire at the alternator should have 12 volts at it to enable the alternator to charge.

Check that the fuses in the engine fuse box are OK. the demister and heater are fed from this fusebox
Let us know what happens :thumbsup:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
12v for lighter front
Last Post:cancunia
Today 10:35 AM
» Replies: 15
» Views: 322
how many miles on yours ?
Last Post:Wyvern
Today 10:27 AM
» Replies: 18
» Views: 808
Roof noise
Last Post:Opensauce
Today 09:59 AM
» Replies: 2
» Views: 67
Rear light Cluster
Last Post:Opensauce
Today 09:50 AM
» Replies: 3
» Views: 87
Saying Hello
Last Post:ghost123uk
Today 09:07 AM
» Replies: 2
» Views: 46
lubricating door
Last Post:brajomobil
Today 08:05 AM
» Replies: 2
» Views: 87
Lexia clone that works wi...
Last Post:brajomobil
Today 08:02 AM
» Replies: 59
» Views: 1862
Heated wing mirrors
Last Post:3rensho
Today 04:30 AM
» Replies: 4
» Views: 127
1.6 16v petrol cambelt
Last Post:cancunia
Yesterday 11:59 PM
» Replies: 13
» Views: 312
Ncb help
Last Post:Jed Clampit
Yesterday 10:32 PM
» Replies: 5
» Views: 162

Locations of visitors to this page