Thread Rating:
  • 2 Vote(s) - 1.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Oil leaks
#1
Hey all, I'm losing a few drops of oil per day and can't really see where it's coming from. I'll have to get the block steam-cleaned but in the meantime is there a likely source that all mk1's suffer?

Also, I'm at 108k and have no idea if the timing belt has been changed.. is it a hard job on the 1.9d and will I need to raise the engine?
Reply
#2
Have a look at the sump seal or the sump its self as they tend to rust on the front face with all the crap that hits them. There are a few threads on the forum about both issues.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:Sootyfoot
Today 12:34 PM
» Replies: 37
» Views: 985
Reverse light switch prob...
Last Post:Sootyfoot
Today 12:32 PM
» Replies: 8
» Views: 183
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 12:21 PM
» Replies: 0
» Views: 10
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 58
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 71
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 51
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 108
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 43
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 81
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 56

Locations of visitors to this page