Thread Rating:
  • 4 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Temperature guage
Does anyone know the correct running temperature of my berlingo van
It seems to take a long time to warm up and only. Moves up to the second marker on the gauge .
Its normally around 90 or the middle of the gauge, you dont say what engine you have. Perhaps the thermostat is stuck open so it takes ages to warm up.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
19 Diesel engine
1.9D should be approx 85-90 degress celsius (after my experience with several different cars with this engine :eekSmile
(01-12-2013, 11:28 AM)colabrus Wrote:  1.9D should be approx 85-90 degress celsius (after my experience with several different cars with this engine :eekSmile

Thanks ,do you know how long it should take when driving to reach that temperature
Depends on the outside temp. Should be there after about 10 minutes or so.

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
After a30 minute drive the temperature never went over 75 on the dial any idea what would cause this .
I would have said that , allowing for the fluctuation between temperature gauges, 75c was OK.
I can take a fast drive and my gauge never goes above 80C.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Great thanks

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Injectors and B9 series.....
Last Post:Opensauce
Today 06:55 AM
» Replies: 1
» Views: 39
2004 2.0HDi Cruise Contro...
Last Post:brajomobil
Today 06:29 AM
» Replies: 1
» Views: 50
Radio not working and ele...
Last Post:pscotty
Today 04:02 AM
» Replies: 0
» Views: 21
splayed rear wheels
Last Post:jj9
Yesterday 10:36 PM
» Replies: 7
» Views: 103
Dandav1985's Mk3 Berlingo
Last Post:Jed Clampit
Yesterday 10:16 PM
» Replies: 8
» Views: 243
Bump and Run - Am I right...
Last Post:Jed Clampit
Yesterday 10:13 PM
» Replies: 11
» Views: 161
Still on the elusive 4x10...
Last Post:doofer
Yesterday 08:47 PM
» Replies: 3
» Views: 135
Car smell...
Last Post:doofer
Yesterday 08:03 PM
» Replies: 1
» Views: 82
Dead BSI unit?
Last Post:Kez
Yesterday 07:22 PM
» Replies: 4
» Views: 117
srceen wash pump.
Last Post:landcrab
Yesterday 07:18 PM
» Replies: 7
» Views: 204

Locations of visitors to this page