Thread Rating:
  • 3 Vote(s) - 1.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mk1 lingo no lights
My berlingo i have just bought has no sidelights or headlights at all, not even headlight flashers..... I cannot seem to find which fuses deal with this as want to check these before i buy a new colomn switch..... Any ideas? Everything else works ok. Cheers joe
Fuse box is under the steering wheel.
Somedays you're the pigeon, Somedays you're the statue.
Yes but which fuses do the lights? Diagram anyone? Please
Hi Joe
Check the engine fuse box as I think fuse D feeds all the light circuits/fuse box under the steering wheel. I don't have a guide but Haynes says fuse 12 to fuse 15 supplies the h/light relays.
When you say fuse D, is that one of the extra large fuses under the bonnet? Out of the 4 big fuses i only have 3 fitted and 1 appears to be missing. As you look at the fuses it's the one on the far left on the end. Any ides of what size it should be if that's the culprit? Going to French car breakers in Dunstable tom so appreciate quick reply..... Cheers
Yes its one of the large fuses in the engine fuse box under the bonnet.
Swap over one into the blank and see then if that's your problem
Cant check my one at the moment for the rating
Ok will try that tommorow, van just wondering as there was a space if there was one missing? Is it normal to have a blank space? Van has no extras on it and is very basic... Cheers
Some are like that. Is it multiplex or hardwired?
Went to breakers and every lingo had 4 of the giant fuses so got the missing one so fingers crossed all will be revealed. I did notice that the interior light was permanently on when i pushed the big fuses back in where they belong. There's nothing quite like buying a car/van that someone else has mucked about with.....
Fitted the missing fuse and hey presto all fixed..... Yippee

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Injectors and B9 series.....
Last Post:Opensauce
Today 06:55 AM
» Replies: 1
» Views: 39
2004 2.0HDi Cruise Contro...
Last Post:brajomobil
Today 06:29 AM
» Replies: 1
» Views: 50
Radio not working and ele...
Last Post:pscotty
Today 04:02 AM
» Replies: 0
» Views: 21
splayed rear wheels
Last Post:jj9
Yesterday 10:36 PM
» Replies: 7
» Views: 103
Dandav1985's Mk3 Berlingo
Last Post:Jed Clampit
Yesterday 10:16 PM
» Replies: 8
» Views: 243
Bump and Run - Am I right...
Last Post:Jed Clampit
Yesterday 10:13 PM
» Replies: 11
» Views: 161
Still on the elusive 4x10...
Last Post:doofer
Yesterday 08:47 PM
» Replies: 3
» Views: 135
Car smell...
Last Post:doofer
Yesterday 08:03 PM
» Replies: 1
» Views: 82
Dead BSI unit?
Last Post:Kez
Yesterday 07:22 PM
» Replies: 4
» Views: 117
srceen wash pump.
Last Post:landcrab
Yesterday 07:18 PM
» Replies: 7
» Views: 204

Locations of visitors to this page