Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
vibration in 4th
if i go up hill a 4th gear stick vibration is quite bad

on the level , vibration still there but not quite so bad .

you can see the gear stick moving about 3cm either way fast .

any ideas to check , im in portugal drove it here from coventry so dont have all my tools etc , o be great to have an idea before starting .

You don't say what motor it is - if petrol is it missfiring?
Ex 1.4 Berlingo Multispace
Are you sure the tracking / wheel balancing is all good??
If it's just the gearstick vibrating I would be checking the engine mountings
as they do become loose.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
What motor have you got and how many miles on the clock, has the van had a hard heavy load life. Could be engine mounts are you making the engine labour going up hill when it would be better to change down. Have a look at the gearchange linkage while you are under there and check the play in that to.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
sorry about that , ask a question and then scarper , anyway the berlingo got me all the way to portugal and back , might go back its that cold , im virtually a mediterranean now after 3 months lol .

it vibrated all the way there and all the ways back even though the engine and the rest did not miss a beat .

im going to start work on it monday i pulled my leg out on the beach just before i set off so recovering off that but hopefully get looking into all you advice monday .

1.9d 2001 berlingo van
81000 treated like a princess since 60000 lol
engine mounts solid no visible play
not an engine problem i dont think (ie runs great but i look into this further )
fully serviced every few thou and recently done prior to trip

im leaning toward , bearing 4th gear or drive shaft alignment ? but i always think the worse first .

thanks all
Check all the simple things 1st.Nothing more annoying than spending loads to find out it was a 10p fix.Confusedalut::thumbsup:
Strawberry flavoured windows  Dodgy

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
splayed rear wheels
Last Post:Jed Clampit
Today 10:31 PM
» Replies: 6
» Views: 82
Injectors and B9 series.....
Last Post:peecee2
Today 10:31 PM
» Replies: 0
» Views: 6
Dandav1985's Mk3 Berlingo
Last Post:Jed Clampit
Today 10:16 PM
» Replies: 8
» Views: 238
Bump and Run - Am I right...
Last Post:Jed Clampit
Today 10:13 PM
» Replies: 11
» Views: 141
Still on the elusive 4x10...
Last Post:doofer
Today 08:47 PM
» Replies: 3
» Views: 129
Car smell...
Last Post:doofer
Today 08:03 PM
» Replies: 1
» Views: 67
Dead BSI unit?
Last Post:Kez
Today 07:22 PM
» Replies: 4
» Views: 104
srceen wash pump.
Last Post:landcrab
Today 07:18 PM
» Replies: 7
» Views: 196
replacing diesel fuel pip...
Last Post:geoff
Today 05:13 PM
» Replies: 35
» Views: 2008
2004 2.0HDi Cruise Contro...
Last Post:cancunia
Today 04:57 PM
» Replies: 0
» Views: 27

Locations of visitors to this page