Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbie Hello!
Hello to you all,

I've just got myself a mk1 multispace.

This is the first berlingo I've owned and I'm really impressed at how practical they are.

I have a couple of issues that I'm trying to solve..

The rear wiper doesn't move, just makes a 'buzzing' noise almost like the splines aren't engaging? Is this the plastic cog in the motor I've read about?

I've had a one off problem where it wouldn't go into 1st gear although others were selectable. (I was pulling away at an uphill junction at the time.) Not sure if this would be the selector mech, clutch related or gearbox?

She is getting elderly at 12yrs and 160k but I'd like to keep the XUD9 going.

Thanks for reading! Smile
Hello MettyMatty welcome to the forum
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy

Hi & welcome.Check the rear wiper spindle is free & not rusted.Check the engine mountings & gear linkages.Good luck.Confusedalut:
Strawberry flavoured windows  Dodgy

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
2006 1.6hdi - indicators ...
Last Post:pidgeonpost
Today 08:03 PM
» Replies: 9
» Views: 190
Last Post:harkylad
Today 07:40 PM
» Replies: 0
» Views: 10
Last Post:Lighty
Today 06:57 PM
» Replies: 3
» Views: 59
Lexia Mods Please..
Last Post:Shelltell
Today 06:36 PM
» Replies: 3
» Views: 49
Front camber out of align...
Last Post:polar
Today 06:31 PM
» Replies: 1
» Views: 27
Electrical Fault
Last Post:Civvic
Today 05:11 PM
» Replies: 1
» Views: 60
Still on the elusive 4x10...
Last Post:Carl Davis Hulin
Today 04:41 PM
» Replies: 0
» Views: 34
Diesel fan in Petrol engi...
Last Post:Johny555
Today 10:34 AM
» Replies: 1
» Views: 43
Wanted Berlingo / Partner...
Last Post:b-f-c
Today 08:32 AM
» Replies: 0
» Views: 58
Eco activated but engine ...
Last Post:brajomobil
Today 08:10 AM
» Replies: 13
» Views: 336

Locations of visitors to this page