Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbie Hello!
#1
Hello to you all,

I've just got myself a mk1 multispace.

This is the first berlingo I've owned and I'm really impressed at how practical they are.

I have a couple of issues that I'm trying to solve..

The rear wiper doesn't move, just makes a 'buzzing' noise almost like the splines aren't engaging? Is this the plastic cog in the motor I've read about?

I've had a one off problem where it wouldn't go into 1st gear although others were selectable. (I was pulling away at an uphill junction at the time.) Not sure if this would be the selector mech, clutch related or gearbox?

She is getting elderly at 12yrs and 160k but I'd like to keep the XUD9 going.

Thanks for reading! Smile
Reply
#2
Hello MettyMatty welcome to the forum
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
Hi & welcome.Check the rear wiper spindle is free & not rusted.Check the engine mountings & gear linkages.Good luck.Confusedalut:
Strawberry flavoured windows  Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 132
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 42
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 14
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 275
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 80
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 69
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 82
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1437
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 804
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 41

Locations of visitors to this page