Thread Rating:
  • 5 Vote(s) - 3.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Steering & Suspension] Tyre to Coil spring clearance for Snow Chains
#1
Hi Folks

I think my Peugeot Partner Escapade may have the wrong version of front shock absorber as there is virtually no clearance between the top of the tyre and the bottom of the shock absorber spring cup.

All other Partner Escapades that I've checked have double or triple the clearance, probably more like 5 or 6 cm.

This lack of clearance is going to make it impossible to use snow chains this winter, and due to frequent travel to Scotland and the continent, I usually end up supplementing the winter tyres with chains a couple of dozen times a year.

I've ordered the replacement part from Euro car parts but the supplied shock absorber has the same size 'leg' beneath the spring cup as that already on the car, so isn't going to result in any more clearance.

Can anybody confirm if there is a different version of the absorber available for the high ground clearance version of the partner\berlingo.

Thanks for any help!
P.S. I've got normal tyre profile size fitted i.e. 185\65\15, so I don't think the clearance has been lost due to this.
I've tried fitting fit smaller wheels, but this only gives another 10mm or so and I'm not sure if smaller wheels are a good idea from a road handling and insurance point of view.
   

This bloke also suspects there is more than one version of the shock absorber with different lengths for the higher ground clearance versions of the Partner\Berlingo;

http://www.peugeotcentral.co.uk/ftopic-1...rasc-.html

When I checked the Pug recommended part number(based on chassis number) with CES they said the shock absorber was a premium part that I might as well get straight from Pug, but if CES just check against my registration plate, then they would supply the standard shock absorber that is the same length as they one I have on the car.
Reply
#2
Here are a couple of photos of the same vintage (2006) partner escapades with more realistic strut\coil spring clearances for snow chain use.

There is more than double the clearance than found on mine!

I bought the pug genuine shock absorber(matched by VIN\chassis number by the dealer) and the euro parts version and they are identical as far as the leg length to coil spring cup are concerned.

On the Pug version the drop linkage bracket is lower than the euro parts version, but this wouldn't make any difference at to the amount of clearance found above the tyre for snow chain use.

I'm stumped now as to why my car lacks the clearance of others above the tyre. Can anyone help?

Is there a version with adjustable suspension? The service box software seems to list parts for such a thing, also there isa heavy duty version of suspension listed, but pug can only recommend one shock absorber for my VIN number.


Attached Files Thumbnail(s)
       
Reply
#3
I've fixed the clearance problem by having new shock absorbers fitted. Euro car part versions were fitted and I now have several centimeters of clearance, so the chains now fit with no fouling or snagging. The previous shock absorbers were genuine but had a different part number to that currently specified by the main dealer.
One of the orginals, with the lowest clearance may have been damaged as the bottom plate holding the spring looked lower at the outside edge, difficult to be sure though.
Reply
#4
I don't know any details of differences in the shock absorbers between Escapade and other versions, although I did suspect the differences may have been in the hub carrier. A look on Servicebox with your VIN number should clear that up.

I have previously had a tyre clearance issue that was due to advanced corrosion in the shock absorber spring cup. The spring cup was effectively being supported by the (retrofitted on recall) spring catcher. This thankfully held the coils spring in place. Is it possible that your spring cup has been similarly affected?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:polar
Today 04:07 AM
» Replies: 1
» Views: 12
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1081
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 35
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 304
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 263
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 32
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 417
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 74
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 91

Locations of visitors to this page