Thread Rating:
  • 4 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blue Smoke
#1
Hey guys noticed sometimes when the berlingo is left over night there is puff of blue smoke on start up, it runs rough for couple of minutes to. I don’t think it’s the valve stem seals because it doesn't do it after idling for a while and then driving off. Apart from that it runs spot on and doesn’t need the oil topped up between services its done 35k its 07 1.6HDI.Anyone else have this or any idea?
Reply
#2
my 08 1.6hdi has done this from new.

its only a small amount of smoke and like you say it runs a little erratic and lumpy at first.
Reply
#3
Ahh ok yea it's a weird one,as it only does it sometimes.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 119
DW8 engine tapping
Last Post:Hector Scorn
Today 12:30 AM
» Replies: 0
» Views: 11
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 114
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 339
Loud beeping from radio u...
Last Post:Tonyash
Yesterday 10:13 PM
» Replies: 0
» Views: 23
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 289
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 160
Rear hub nut torque setti...
Last Post:geoff
Yesterday 07:31 PM
» Replies: 4
» Views: 96
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 374
New owner
Last Post:SheilaAnn
Yesterday 04:33 PM
» Replies: 12
» Views: 586

Locations of visitors to this page