Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wiper Motor speeds
#1
Mk 1 Berlingo 2000 multispace . Wipers work at fastest speed only. At times they will work at normal speed and intermittent but not reliably. Is this the motor or the switch that is likely to be the issue? Thanks for any advice. Tim
Reply
#2
Switch or the Relay.
Sorry, but don't have the part no. of the relay.
(Maybe Addo has it?)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1002
HELP! Smashed passenger w...
Last Post:divingdad
Today 01:35 PM
» Replies: 1
» Views: 29
Reverse light switch prob...
Last Post:Sootyfoot
Today 12:32 PM
» Replies: 8
» Views: 187
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 64
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 75
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 56
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 109
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 47
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 82
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 61

Locations of visitors to this page