Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hi new member
#1
Hi

Had my berlingo since August 2012 it's an 09 and given me no problems at all.

Need to know a few things and found this site on a search.
[+] 1 user says Thank You to richards for this post
Reply
#2
Hello richards welcome to the forum nice to have you with us
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
Welcome:wave:
Reply
#4
Hi & welcome.
Strawberry flavoured windows  Dodgy
Reply
#5
Welcome along alot of knowledge for the berlingo on this site.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 57
2004 Berlino Aerial
Last Post:malgpz900
Today 09:37 AM
» Replies: 3
» Views: 55
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 53
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 229
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1106
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 320
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 284
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 423
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 89
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page