Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Won;t start
#1
Got up this morning tried central locking this would not work - opened van manually. Tried to start it up headlights came on, wipers came on and would not start up - got AA out all fuses checked dried out BSI on dash board as bit of moisture on it but still nothing - any ideas?? 2009 1.6hdi berlingo
Reply
#2
You've lost connectivity with the control hub on the steering column. Usually just a blown fuse.
Reply
#3
Thanks but they AA guy has said all fuses okay?
Reply
#4
When in doubt,recheck.Nobody is infallible.Confusedalut:
Strawberry flavoured windows  Dodgy
Reply
#5
Not true. OJ is beyond reproach, with Rustscrat close behind.
Reply
#6
And me,but I'm far too modest to mention it.:whistle:
Strawberry flavoured windows  Dodgy
Reply
#7
As you can tell I don't know anything about vans and fixing them so it looks like I am off to the garage - fuses ain't my thing !!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2012 enterprise berlingo ...
Last Post:Johny555
Today 05:37 PM
» Replies: 9
» Views: 176
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Today 05:28 PM
» Replies: 2
» Views: 22
citroen berlingo desire 1...
Last Post:Jed Clampit
Today 05:22 PM
» Replies: 4
» Views: 91
12v for lighter front
Last Post:ghost123uk
Today 02:59 PM
» Replies: 6
» Views: 143
Insurance!
Last Post:Col
Today 02:57 PM
» Replies: 9
» Views: 879
"Ultimate" type Diesel fu...
Last Post:ghost123uk
Today 02:48 PM
» Replies: 17
» Views: 407
2025 Diesel Ban
Last Post:rnamman
Today 01:58 PM
» Replies: 9
» Views: 143
Alloys
Last Post:Rich Walker
Today 01:36 PM
» Replies: 3
» Views: 120
1.6 16v petrol cambelt
Last Post:sks01773
Today 09:28 AM
» Replies: 4
» Views: 78
Berlingo won't start 2009...
Last Post:brodfather11
Today 06:20 AM
» Replies: 8
» Views: 214

Locations of visitors to this page