Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lighting problem
#1
Hi all,

Please bear with me.

I left for work last week, engine started fine but when I put my lights on I had nothing no external lights no dash lights.

I put a test lamp on the switch and it seemed it was the switch but when I fitted a new one still nothing, but when I put my foot on the brake all the lights came back on.

The lights have been working fine for a week but today I left for work all was fine but when I stopped and later got back in the van and the lights didn't work again, I tried fiddling around with switch but nothing but when I opened my drivers door all the lights came on again.

Now it's obviously there is some sort issue but before I begin taking things apart I thought I'd see if anyone else has had the same problem, any input would appreciated.

Regards,

Gordon
Reply
#2
You don't say what model you have but I would start by checking relevant fuses etc for continuity. Check earth terminals are clean.Confusedalut:
Strawberry flavoured windows  Dodgy
Reply
#3
(14-01-2014, 09:40 PM)ron Wrote:  You don't say what model you have but I would start by checking relevant fuses etc for continuity. Check earth terminals are clean.Confusedalut:

Hi Ron,

It's a mk1 1.8d van.
Is there multiple earth points that I can check/clean?

Thanks

Gordon
Reply
#4
Start with the battery earth then engine earth,progressing to lamp earths etc.Good luck.:thumbsup:
Strawberry flavoured windows  Dodgy
Reply
#5
Many thanks Ron, I'll let you know how I get on.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Lower Ball Joint
Last Post:Nichilli
Today 01:03 PM
» Replies: 0
» Views: 17
Washers not working
Last Post:Luis Rosa
Today 01:03 PM
» Replies: 5
» Views: 121
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 14
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 86
Poor cold startup 1.9
Last Post:cancunia
Today 09:03 AM
» Replies: 32
» Views: 749
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 100
Aftermarket radio stalk C...
Last Post:Matt Haigh
Yesterday 11:53 PM
» Replies: 7
» Views: 266
Carpet
Last Post:Shaunchippy95
Yesterday 09:50 PM
» Replies: 0
» Views: 50
2-Button Key Upgrade
Last Post:Matt Haigh
Yesterday 09:24 PM
» Replies: 0
» Views: 49
Fuel consumption
Last Post:ron
Yesterday 06:28 PM
» Replies: 9
» Views: 228

Locations of visitors to this page