Thread Rating:
  • 3 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.4 wont start
Hi all
My Berlingo 1.4 -98 petrol wont start. There's a new battery, new spark plugs and the starter motor seems ok. The days before it "died" it was very hard to start cold.
Please any ideas?
Have you checked all earths & connections?Confusedalut:
Strawberry flavoured windows  Dodgy
Check the coil pack too!! They're known to fail.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Also the crank position sensor
Ex 1.4 Berlingo Multispace
Is this a model with a coilpack sitting across the spark plugs, or does it have a squarish lump next to the engine, with leads going to each plug?

If you have the model with wires, it's not that difficult to hook up an inline spark tester. (you'd need 4 of something like these to test with the 'rail' version: )
There are even testers that doesn't require removing the leads:

Take a look at the 'high pressure fuel reservoir' (the plastic tube that connects to the fuel injectors.) does it have a 'tube valve' at one end?
Crank the engine, the intake a lot of rags or absorbent paper and place around the area, unscrew the cap and depress the pin in it.
you should get a 'wet surprise'. (The fuel should be at about 4x atmospheric pressure... )
No spray = something wrong with the fuel pump or the 'main relay'.

Check the fuse box in the engine room.

Does the 'engine light' on the dash light up for a moment when you switch on the ignition?
What's the voltage on the battery?

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Last Post:ron
Today 07:46 PM
» Replies: 6
» Views: 138
Poor fuel economy.. again...
Last Post:Jane Rushby
Today 06:50 PM
» Replies: 13
» Views: 1397
Where Did you find
Last Post:Jane Rushby
Today 06:26 PM
» Replies: 93
» Views: 165486
Radio needs VIN programme
Last Post:Tomcat3
Today 06:09 PM
» Replies: 3
» Views: 134
Speedo/milometer fault
Last Post:Gixxerguyk8
Today 04:51 PM
» Replies: 10
» Views: 895
Rear reversing sensors
Last Post:tarrymittens
Today 03:55 PM
» Replies: 0
» Views: 29
something new
Last Post:Stitches
Today 02:34 PM
» Replies: 0
» Views: 34
Last Post:malgpz900
Today 01:33 PM
» Replies: 1
» Views: 46
Heater Matrix replacement...
Last Post:noworries81
Today 01:13 PM
» Replies: 22
» Views: 3740
Black Smoke
Last Post:old son
Today 10:59 AM
» Replies: 4
» Views: 136

Locations of visitors to this page