Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New stereo
#1
Hi all
Just brought a 54 plate berlingo van for work.there was no stereo in so I fitted a new one but it won't turn off when I turn the engine off but it will with the off button on the stereo? Also the aerial reception is terrible it will pick up a local station but not a national one .

Any help would be great thanks
[+] 1 user says Thank You to Stokie digger for this post
Reply
#2
Hello Stokie welcome to the forum .Do you lose the memory when you turn the radio off ?
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
Welcome to the club !

The old red & yellow wire swap in the wiring harness adaptor. ?

I cant really remember as I lose memory when I switch off Confusedillyme:

There are issues with the ariel earth and plugs which affect reception.
Check or change your ariel.
Reply
#4
Must be a Stokie derived issue as I too live in Stoke and mine will not switch off when I turn the engine off but it doesn't lose memory..... Try driving to Crewe or Stafford and see what happens Confusedillyme:Confusedillyme::whistle::whistle:
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#5
I fitted a pioneer unit today using just the car harness plugged into the pioneer one. I switched over the red and yellow wires in the pioneer harness and the stereo runs for five mins after you switch the car off.

Any ideas? Should I have used a different harness?
Reply
#6
There is not a proper accessory feed in the ISO block you've used in the correct positions, there is however one in the block, from memory it's either in the illumination pin or the remote pin, it involves chopping the loom about a little, but it's very simple to do with a multi meter, not a test light as there are also a pair of can wires too for the remote and display links from the original stereo you won't be using Wink

It isn't simply the red and yellow wires the wrong way round Wink there is a perm 12v feed, an earth and a feed that's direct from the BSI that's times which is why the stereo stays on for five or so minutes Smile if you buy an adaptor for the stalk control this will also sort this issue for you and provide the correct perm and accessory feeds in the correct place
Reply
#7
I got an additional adaptor from halfrauds today, spliced the live wire into the lighter socket live and it's working perfectly.
Happy days!
Reply
#8
for future reference, you don't need any extra blocks from hell frauds... just a multi meter and swap some pins in the original block, you certainly don't need to use the cigarette lighter feed, its in the iso block already....
[+] 1 user says Thank You to dumdum for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
12v for lighter front
Last Post:Matija Danko
Today 05:15 PM
» Replies: 19
» Views: 378
Roof noise
Last Post:Veitcast
Today 04:51 PM
» Replies: 4
» Views: 100
Poor cold starting. Whats...
Last Post:ron
Today 04:34 PM
» Replies: 4
» Views: 49
Fuel consumption
Last Post:ron
Today 04:30 PM
» Replies: 7
» Views: 124
Lexia clone that works wi...
Last Post:kennard
Today 04:22 PM
» Replies: 60
» Views: 1898
Repair a manual winder wi...
Last Post:cancunia
Today 03:31 PM
» Replies: 1
» Views: 30
lubricating door
Last Post:cancunia
Today 03:25 PM
» Replies: 4
» Views: 113
1.6 16v petrol cambelt
Last Post:cancunia
Today 03:19 PM
» Replies: 15
» Views: 341
Rear light Cluster
Last Post:Peter Guy
Today 03:13 PM
» Replies: 4
» Views: 102
Door locking but unlocked
Last Post:ricc
Today 02:25 PM
» Replies: 4
» Views: 87

Locations of visitors to this page