Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No boost/no power
#1
1.6 hdi 90bhp model just had another turbo fitted worked fine for 20 mile now no boost , no oil smoke, no play on shaft, no turbo whistle actuator is working and have changed the map sensor, code is p0238 off top of me head turbocharger/supercharger sensor A


Anyone know how to fix
Reply
#2
(15-02-2014, 12:29 PM)Phil at exult Wrote:  1.6 hdi 90bhp model just had another turbo fitted worked fine for 20 mile now no boost , no oil smoke, no play on shaft, no turbo whistle actuator is working and have changed the map sensor, code is p0238 off top of me head turbocharger/supercharger sensor A


Anyone know how to fix


Right I've changed the actuator the map sensor and the boost solenoid Car won't rev past 4k with maf plugged in unplugged maf will rev right round so hoping a new maf will cure it.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Door locking but unlocked
Last Post:ricc
Today 10:08 AM
» Replies: 2
» Views: 34
12v for lighter front
Last Post:ffrenchie
Today 09:56 AM
» Replies: 9
» Views: 212
Rear seats
Last Post:doofer
Today 09:55 AM
» Replies: 1
» Views: 67
2025 Diesel Ban
Last Post:doofer
Today 09:52 AM
» Replies: 10
» Views: 210
1.6 hdi 90bhp Turbo and i...
Last Post:Trevor
Today 09:46 AM
» Replies: 2
» Views: 94
Brothers Plumbing, Heatin...
Last Post:mrsakil
Today 09:42 AM
» Replies: 0
» Views: 18
lubricating door
Last Post:sks01773
Today 08:57 AM
» Replies: 0
» Views: 22
Heated wing mirrors
Last Post:3rensho
Today 06:00 AM
» Replies: 1
» Views: 39
how many miles on yours ?
Last Post:Silverberlingo
Yesterday 10:59 PM
» Replies: 17
» Views: 779
1.6 16v petrol cambelt
Last Post:geoff
Yesterday 10:24 PM
» Replies: 5
» Views: 139

Locations of visitors to this page