Thread Rating:
  • 4 Vote(s) - 4.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with 4th gear
#1
Recently bought (3 weeks ago) a citroen berlingo, 60 plate, from a citroen dealer. After getting used to the car etc I find that 2 out of 10 times 4th gear does not engage first time off, I have to move the gear stick back into neutral or 3rd gear and try 4th gear again. It does engage and drives ok otherwise.

I have contacted the dealer and it is going back in to be checked out.

Any ideas what it might be, I'm not to knowledgable and do not want to get a fob off from the dealer saying it is my driving style etc...

Thanks
Reply
#2
Hello gwnfryn welcome to the forum I think it's just cable adjustment as long as it's not an high miler
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
Hi, mileage is 30,000, is there anything I should ask the dealer to consider/ask them to check...sound like I know what I am talking about....greasing the linkages - whatever they are.....
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Today 09:04 PM
» Replies: 3
» Views: 43
What website to pass time...
Last Post:Solent
Today 08:32 PM
» Replies: 0
» Views: 14
Berlingo Parts
Last Post:Sb12
Today 07:56 PM
» Replies: 0
» Views: 18
Rear hub nut torque setti...
Last Post:jj9
Today 07:55 PM
» Replies: 15
» Views: 229
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 65
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 22
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 107
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 467
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 73
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 229

Locations of visitors to this page