Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Compliments about our Berlingos from the AA man!
#1
My Berlingo (2010 Mk3 1.6HDI 90) had a little blip on its copy book this afternoon.
Having flown through the MOT this morning, the engine management light came on this afternoon.
A quick call to the AA sorted me out - Great service as always, he cleared the codes - An EGR error he said was common on diesels after the smoke test - something to do with soot. It had sorted itself out - he said this is also expected as soon as engine gets warm.

Whilst he was here he was complimentary of the reliability of Berlingos in general. The compliment arose as he couldn't remember where the socket for plugging his diagnostic machine into was, as he very rarely gets called out to Berlingos.
Reply
#2
That's a big plus.As well as ugly & an old farts car,it's a reliable ugly old farts car.:lol::thumbsup::whistle:
Strawberry flavoured windows  Dodgy
[+] 2 users say Thank You to ron for this post
Reply
#3
(17-02-2014, 05:35 PM)Rjw Wrote:  My Berlingo (2010 Mk3 1.6HDI 90) had a little blip on its copy book this afternoon.
Having flown through the MOT this morning, the engine management light came on this afternoon.
A quick call to the AA sorted me out - Great service as always, he cleared the codes - An EGR error he said was common on diesels after the smoke test - something to do with soot. It had sorted itself out - he said this is also expected as soon as engine gets warm.

Whilst he was here he was complimentary of the reliability of Berlingos in general. The compliment arose as he couldn't remember where the socket for plugging his diagnostic machine into was, as he very rarely gets called out to Berlingos.

I thought this was quite a co-incidence until I read your name & location lol. Confusedalut:
[+] 1 user says Thank You to urban_miff for this post
Reply
#4
(17-02-2014, 08:02 PM)urban_miff Wrote:  
(17-02-2014, 05:35 PM)Rjw Wrote:  My Berlingo (2010 Mk3 1.6HDI 90) had a little blip on its copy book this afternoon.
Having flown through the MOT this morning, the engine management light came on this afternoon.
A quick call to the AA sorted me out - Great service as always, he cleared the codes - An EGR error he said was common on diesels after the smoke test - something to do with soot. It had sorted itself out - he said this is also expected as soon as engine gets warm.

Whilst he was here he was complimentary of the reliability of Berlingos in general. The compliment arose as he couldn't remember where the socket for plugging his diagnostic machine into was, as he very rarely gets called out to Berlingos.

I thought this was quite a co-incidence until I read your name & location lol. Confusedalut:

Yes it's me lol :thumbsup:
I'm a long time lurker here with little posting.
Reply
#5
(17-02-2014, 08:30 PM)Rjw Wrote:  
(17-02-2014, 08:02 PM)urban_miff Wrote:  
(17-02-2014, 05:35 PM)Rjw Wrote:  My Berlingo (2010 Mk3 1.6HDI 90) had a little blip on its copy book this afternoon.
Having flown through the MOT this morning, the engine management light came on this afternoon.
A quick call to the AA sorted me out - Great service as always, he cleared the codes - An EGR error he said was common on diesels after the smoke test - something to do with soot. It had sorted itself out - he said this is also expected as soon as engine gets warm.

Whilst he was here he was complimentary of the reliability of Berlingos in general. The compliment arose as he couldn't remember where the socket for plugging his diagnostic machine into was, as he very rarely gets called out to Berlingos.

I thought this was quite a co-incidence until I read your name & location lol. Confusedalut:

Yes it's me lol :thumbsup:
I'm a long time lurker here with little posting.

Same here tbh....
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2004 Berlino Aerial
Last Post:brodfather11
Today 01:04 PM
» Replies: 4
» Views: 66
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 76
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 61
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 241
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1109
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 328
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 288
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 425
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 92
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page