Thread Rating:
  • 2 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Grinding Noise
#1
Hi thanks to anyone who replies, I have a grinding noise coming from the drivers foot-well when accelerating up the gears it stops when I press in the clutch and you can't really hear it when in 4th and 5th at a steady speed. I have a 06 1.9D forte it is worse at high revs in 1st and 2nd so I was thinking maybe a bracket has broke and the grinding is actually a vibration rattle? Confusedcratch:
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#2
You may well be on the right track.Check the engine mounts as 1 may be broken.If it is,my advice is to change them all.3 I believe.:thumbsup:Confusedalut:
Strawberry flavoured windows  Dodgy
Reply
#3
Thanks I'm gonna take a look today seen as a great big yellow disk has appeared in the sky, god knows what it is Confusedunny:
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

[+] 2 users say Thank You to jimmyads for this post
Reply
#4
Right I had a look today the obvious engine mount seems ok and the rubber is still intact, the 2nd I presume is under the battery tray? so gonna leave that for another day and the 3rd I don't know, if anyone could point me in the right direction or has a diagram that would be great :brickwall:
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#5
Not the engine mounts they're solid back to the drawing board :brickwall:
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#6
My immediate thought was a disintegrating clutch bearing.....
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#7
Could the noise be coming from the drive shaft bearing ? the one that supports

the drive shaft midway between the g/box and hub?Confusedtudy:
Reply
#8
thanks I'll check them soon as I get a better day, I hope I'm getting closer its doin my nut in now, lol
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply
#9
Well it doesn't seem to be the drive shaft bearing, unsure on the clutch release bearing. The noise is still there but I can feel it if I put my foot on the floor under the break pedal. This is certainly testing me now, lol.
If in doubt smash it to bits :woop:

:thumbsup: 2006 1.9D Multispace Forte

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Apple Carplay
Last Post:Solent
Today 03:58 PM
» Replies: 0
» Views: 1
Haynes manuals - which on...
Last Post:Trevor
Today 03:53 PM
» Replies: 6
» Views: 59
Fuel consumption
Last Post:Solent
Today 03:45 PM
» Replies: 8
» Views: 171
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Today 03:36 PM
» Replies: 15
» Views: 231
Poor cold startup 1.9
Last Post:Top drive
Today 03:04 PM
» Replies: 19
» Views: 539
Amateur radio
Last Post:ghost123uk
Today 01:41 PM
» Replies: 24
» Views: 8240
peugeot charger
Last Post:grig
Today 01:05 PM
» Replies: 0
» Views: 17
Roof noise
Last Post:Shawks
Today 12:03 PM
» Replies: 6
» Views: 168
Heyup
Last Post:ffrenchie
Today 11:08 AM
» Replies: 6
» Views: 284
Fuel flap
Last Post:3rensho
Today 10:01 AM
» Replies: 1
» Views: 50

Locations of visitors to this page