Thread Rating:
  • 3 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Engine not turning over when warm
#1
I've recently bought a berlingo 19d van and need help!
The problem I'm having is starting the engine when it reaches normal operating temperature. The van will start effortlessly when cold ,its only when I've been driving for a while the van fails to start .
Has anyone got any clues to what the problem is?

I've already ruled out a flat battery. . . As mentioned the van is only failing to start once warm.:S:S
Reply
#2
Does it turn & fail to start?or does it not turn over?If it doesn't turn over,suspect connections or starter winding failing when hot.How old is the fuel filter?
Strawberry flavoured windows  Dodgy
Reply
#3
(22-02-2014, 10:30 PM)ron Wrote:  Does it turn & fail to start?or does it not turn over?If it doesn't turn over,suspect connections or starter winding failing when hot.How old is the fuel filter?

Hi ron
What I mean is the engine doesn't start , the starter motor turns the engine over around 3 times and just stops as if the battery is flat. As soon as the engine is cold enough for the heater plug light to come on the engine starts no problem.
Reply
#4
suspect the starter motor.

Had this before many times
Reply
#5
Tighten all start related cables. Solenoid, starter motor, battery and related earths.
If all of those OK then look at the starter motor. It's almost certainly a temperature related problem but cables get warm too.
(Personally I think that Ron's hit the nail on the head but I'd still be
checking thecables first! Basically 'cause I'm stubborn and don't like spending money.)
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#6
(23-02-2014, 07:52 PM)OlJeffers Wrote:  Tighten all start related cables. Solenoid, starter motor, battery and related earths.
If all of those OK then look at the starter motor. It's almost certainly a temperature related problem but cables get warm too.
(Personally I think that Ron's hit the nail on the head but I'd still be
checking thecables first! Basically 'cause I'm stubborn and don't like spending money.)

Creep.:thumbsup::whistle:
Strawberry flavoured windows  Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 119
DW8 engine tapping
Last Post:Hector Scorn
Today 12:30 AM
» Replies: 0
» Views: 11
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 114
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 339
Loud beeping from radio u...
Last Post:Tonyash
Yesterday 10:13 PM
» Replies: 0
» Views: 23
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 289
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 160
Rear hub nut torque setti...
Last Post:geoff
Yesterday 07:31 PM
» Replies: 4
» Views: 96
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 374
New owner
Last Post:SheilaAnn
Yesterday 04:33 PM
» Replies: 12
» Views: 586

Locations of visitors to this page