Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
electrical problems
#1
Hi all,
I have had a Berlingo Enterprise for a few months now and I have started to have electrical problems. It started last week when the radio failed, then I had problems starting it from cold. Now the van won't start at all. on turning the ignition the window wipers started to function slowly and stuttering. Now I cannot open the van with the key fob and unfortunately The keys won't unlock the doors. Any ideas on how I can move forward on this.
Reply
#2
At a guess I'd say you have a problem with the COMMS unit. A symptom of problems with this is when you turn the key on, headlights and wipers both go on.
Reply
#3
Thanks addo, I will now just have to figure out the cheapest way to gain entry to find out. My thoughts are a new lock for the back door and a drill. If anyone can think of alternatives I would be so grateful.
Reply
#4
(23-02-2014, 02:49 PM)Garry_P Wrote:  Thanks addo, I will now just have to figure out the cheapest way to gain entry to find out. My thoughts are a new lock for the back door and a drill. If anyone can think of alternatives I would be so grateful.

I would start by resetting the BSI. The procedure is well documented on this forum. However, you do need access to the interior or under the bonnet. The interior is best but it is probably easier to get into the engine compartment. You might be able to gain access from underneath the vehicle by first removing the undershield the pulling hard on the bonnet release outer cable. Once you have access disconnect the battery and wait for 10 minutes at least. Reconnect and immediately try the doors. Ideally you need to load the BSI by turning something on, e.g sidelights. When you do this you should hear a BONG sound. If you hear this you have probably successfully reset the BSI.

I would try this before drilling locks out etc

Good luck
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo won't start 2009...
Last Post:Chri5
Today 12:22 AM
» Replies: 7
» Views: 170
Insurance!
Last Post:fcamp
Yesterday 10:52 PM
» Replies: 6
» Views: 825
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 10:47 PM
» Replies: 2
» Views: 40
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 10:40 PM
» Replies: 0
» Views: 20
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 113
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 31
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 119
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 361
At last
Last Post:Gerald Bostock
Yesterday 08:06 PM
» Replies: 9
» Views: 330
Conversion from manual to...
Last Post:Civvic
Yesterday 07:58 PM
» Replies: 1
» Views: 89

Locations of visitors to this page