Thread Rating:
  • 4 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wiring issue on my hdi conversion
#1
[Image: IMG-20140226-WA0001-2_zpsu5uvzpx0.jpg]

hi iv recently fitted a 2.0 hdi in my 1.6 hdi mk2 partner/berlingo, iv fitted the new ecu from the doner vechicle which is bosch but single plug, my old ecu was bosch 3 plug. my new ecu is being sent away to be unlocked and enable free run mode so i dont need to change bsi and immobilzer etc but on new loom i have 2 plugs which connect to interior loom on doner, my wiring on van was on a plug that is 1 of the 3 on my old ecu so how can i connect these 2 plugs to my existing loom.

[Image: IMG_3858_zps55447629.jpg]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2004 Berlino Aerial
Last Post:brodfather11
Today 01:04 PM
» Replies: 4
» Views: 66
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 76
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 61
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 241
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1109
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 328
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 288
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 425
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 92
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page