Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] RUNNING PROBLEM
#1
:brickwall:Hi guys,i have a problem and i hope someone can point me in the right direction,i have a berlingo van 1.6hdi 07 plate diesel,it starts no problem but after 10 15miles when i gear down and the rev's drop the engine just cuts out,if i try to start again whilst moving it wont start but if i turn ignition key it will start every time,has anyone got any thoughts on wot maybe causing this to happen THANKS
[+] 1 user says Thank You to igp1956 for this post
Reply
#2
First thought is renew the fuel filter. (Start simple!)
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
[+] 1 user says Thank You to Ol'Jeffers for this post
Reply
#3
Probably injectors get a leak back test done before you start spending money
[+] 1 user says Thank You to Bigt for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Apple Carplay
Last Post:Solent
Today 03:58 PM
» Replies: 0
» Views: 1
Haynes manuals - which on...
Last Post:Trevor
Today 03:53 PM
» Replies: 6
» Views: 59
Fuel consumption
Last Post:Solent
Today 03:45 PM
» Replies: 8
» Views: 170
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Today 03:36 PM
» Replies: 15
» Views: 231
Poor cold startup 1.9
Last Post:Top drive
Today 03:04 PM
» Replies: 19
» Views: 537
Amateur radio
Last Post:ghost123uk
Today 01:41 PM
» Replies: 24
» Views: 8240
peugeot charger
Last Post:grig
Today 01:05 PM
» Replies: 0
» Views: 17
Roof noise
Last Post:Shawks
Today 12:03 PM
» Replies: 6
» Views: 168
Heyup
Last Post:ffrenchie
Today 11:08 AM
» Replies: 6
» Views: 284
Fuel flap
Last Post:3rensho
Today 10:01 AM
» Replies: 1
» Views: 50

Locations of visitors to this page