Thread Rating:
  • 3 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lexia Software
#1
Just bought a Lexia 3 and I'm currently installing the software on my laptop

If anybody is contemplating doing the same, put aside quite a few hours because the software installation is soooooooo sloooooooow!!!!!

Started at 4:30pm and it's now 8:25pm and it's still going

I'm an IT Technician and I've never seen any software install as slow as this

The main istallation is from a 1.09GB iso file, so it has to be mounted and then extracted

The process appears to extract to a temp folder and then runs itself from the temp folder while at the same time it installs itself to the same temp folder before copying to the c:\app\lexia folder

Hope it's finished before I go to bed :brickwall:
Reply
#2
I dodn't understand any of that.I just wish steam would come back.:whistle:Rolleyes

Strawberry flavoured windows  Dodgy
Reply
#3
(24-03-2014, 10:43 PM)ron Wrote:  I dodn't understand any of that.I just wish steam would come back.:whistle:Rolleyes


Thought you were going to say horse and cart

But hey, it finally finished at 11:25pm, I can go to bed now
Reply
#4
I'm not a technophobe you know.Rolleyes:whistle:
Strawberry flavoured windows  Dodgy
Reply
#5
(24-03-2014, 08:35 PM)ntm1275 Wrote:  Just bought a Lexia 3 and I'm currently installing the software on my laptop

If anybody is contemplating doing the same, put aside quite a few hours because the software installation is soooooooo sloooooooow!!!!!

Started at 4:30pm and it's now 8:25pm and it's still going

I'm an IT Technician and I've never seen any software install as slow as this

The main istallation is from a 1.09GB iso file, so it has to be mounted and then extracted

The process appears to extract to a temp folder and then runs itself from the temp folder while at the same time it installs itself to the same temp folder before copying to the c:\app\lexia folder

Hope it's finished before I go to bed :brickwall:

hi
i installed my lexia 3 last week ,i installed on a old laptop with a fresh version of windows xp and took about an hour,trick is to copy the lexia folder on the cd to a new folder on your desktop ,this takes about 10 minutes then open the copied folder you will see setup ,double click this and sit back,click the usual agree to this,that and install to default c/program files etc
i tried to install on main laptop with win 7 32 bit but wouldnt install kept coming up with a error so had to find my daughters old laptop and installed fresh copy of xp and was installed straight away

xp is the best version with lexia 3
other ppl claim win 7 works but i failed miserably
hope this helps cos it is a really good program,it tells you everything

forgot to mention i used daemon tools to run the image iso,then copied the lexia folder etc
Reply
#6
In the end, after all those hours, the software failed to install properly, so I wiped the drive and installed a clean version of XP SP3

Like you said, it was much quicker this time - took about an hour, but yesterday I felt like throwing the laptop out of the window
I'm now in the process of installing the updates from 7.02 to 7.36

I did go through a test installation process on my main i7 PC with a virtual XP using VirtualBox to get used to the sequence of the installation as the instruction I had were not very good and came on a single piece of paper and appeared to be written by someone who English was not their first language - it installed on that in about 20 minutes

Just got to learn how to use it now

Which version of the software are you using and do you have any idea how to increase the time for EcoMode from 30 minutes to something longer
Reply
#7
(26-03-2014, 12:11 AM)ntm1275 Wrote:  In the end, after all those hours, the software failed to install properly, so I wiped the drive and installed a clean version of XP SP3

Like you said, it was much quicker this time - took about an hour, but yesterday I felt like throwing the laptop out of the window
I'm now in the process of installing the updates from 7.02 to 7.36

I did go through a test installation process on my main i7 PC with a virtual XP using VirtualBox to get used to the sequence of the installation as the instruction I had were not very good and came on a single piece of paper and appeared to be written by someone who English was not their first language - it installed on that in about 20 minutes

Just got to learn how to use it now


Which version of the software are you using and do you have any idea how to increase the time for EcoMode from 30 minutes to something longer

hi
i updated to diagbox v7.34
i only used mine once to diagnose a bsi fault and it picked up couple more faults but all sorted now,not had a look at the eco mode setting so cannot help you there but im sure its been talked about on this forum in the past,try searching eco mode or similar or ask rustcat he really does know his stuff

i had little bit trouble connecting to my van with the lexia plug,had to start software then when the box popped up saying something like identifying vehicle i had to unplug and plug back in then it worked,i read this somewhere else ,google lexia 3 connecting problems and you will find it
Reply
#8
(26-03-2014, 12:57 AM)tommy1 Wrote:  
(26-03-2014, 12:11 AM)ntm1275 Wrote:  In the end, after all those hours, the software failed to install properly, so I wiped the drive and installed a clean version of XP SP3

Like you said, it was much quicker this time - took about an hour, but yesterday I felt like throwing the laptop out of the window
I'm now in the process of installing the updates from 7.02 to 7.36

I did go through a test installation process on my main i7 PC with a virtual XP using VirtualBox to get used to the sequence of the installation as the instruction I had were not very good and came on a single piece of paper and appeared to be written by someone who English was not their first language - it installed on that in about 20 minutes

Just got to learn how to use it now


Which version of the software are you using and do you have any idea how to increase the time for EcoMode from 30 minutes to something longer

hi
i updated to diagbox v7.34
i only used mine once to diagnose a bsi fault and it picked up couple more faults but all sorted now,not had a look at the eco mode setting so cannot help you there but im sure its been talked about on this forum in the past,try searching eco mode or similar  or ask rustcat he really does know his stuff

i had little bit trouble connecting to my van with the lexia plug,had to start software then when the box popped up saying something like identifying vehicle i had to unplug and plug back in then it worked,i read this somewhere else ,google lexia 3 connecting problems and you will find it


it updated to diagbox v7.57
installation steps with pictures
http://www.obd-software.com/install-diag...n-peugeot/
Reply
#9
I've only got the software to v7.34

If you have a copy of any updates to take it to v7.57, I would be interested in getting a copy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
12v for lighter front
Last Post:ghost123uk
Today 02:59 PM
» Replies: 6
» Views: 135
Insurance!
Last Post:Col
Today 02:57 PM
» Replies: 9
» Views: 873
"Ultimate" type Diesel fu...
Last Post:ghost123uk
Today 02:48 PM
» Replies: 17
» Views: 400
2025 Diesel Ban
Last Post:rnamman
Today 01:58 PM
» Replies: 9
» Views: 134
2012 enterprise berlingo ...
Last Post:Solent
Today 01:47 PM
» Replies: 8
» Views: 169
Alloys
Last Post:Rich Walker
Today 01:36 PM
» Replies: 3
» Views: 113
1.6 16v petrol cambelt
Last Post:sks01773
Today 09:28 AM
» Replies: 4
» Views: 72
citroen berlingo desire 1...
Last Post:Trevor
Today 09:18 AM
» Replies: 3
» Views: 79
Berlingo won't start 2009...
Last Post:brodfather11
Today 06:20 AM
» Replies: 8
» Views: 212
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 130

Locations of visitors to this page