Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
D/S Sliding Door not locking
#1
Hoping you may be able to help, had a good search but can't find anything specific:

Problem.... D/S sliding door not locking with central locking...it does lock manually via child lock.

I may have accidentally caused this myself when previously working on the car and detaching the battery, if that sounds possible.

Does this sound like a BSI reset jobby...as looking in the Haynes manual it's a door off the car job to remove the lock/motor...and I'd rather not go there if poss.
Reply
#2
Anyone....the problem isn't going away...lol
Reply
#3
(28-03-2014, 07:19 AM)Vossy1 Wrote:  Anyone....the problem isn't going away...lol

If you lock it manually, does it Unlock via remote?
My Car INFO:
CITROËN BERLINGO (MF) 1.4 i (MFKFX, MFKFW)
2005 Mod
Volum: 1360 KW: 55 HK: 75 Fuel: Gasoline
Reply
#4
Hi Varg, thanks for taking the tiem to reply. The child lock locks the door but the remote will then not open it.
I think this happened when I was working on the car though it may be coincidence. It was pouring with rain and I was sat on the back seats with the central locking locked, in a break in the rain I opened the rear door (manually) and then disconnected the battery, I think this is when the problem started, but as I say, it may just be coincidence...hmmm!
Reply
#5
(31-03-2014, 08:21 AM)Vossy1 Wrote:  Hi Varg, thanks for taking the tiem to reply. The child lock locks the door but the remote will then not open it.
I think this happened when I was working on the car though it may be coincidence. It was pouring with rain and I was sat on the back seats with the central locking locked, in a break in the rain I opened the rear door (manually) and then disconnected the battery, I think this is when the problem started, but as I say, it may just be coincidence...hmmm!

I don't know if this helps you but:
I have a similar problem.
i see that when i sit inside the car and press remote lock on key, it locks and unlock without a problem.
I did a BSI reset (did not help at all)
Further away outside the car, it does not lock (but it does unlock)
The lock button inside the car does the same thing (unlock, but no lock)
So i am gonna take of that door cover inside, and lube up the mechanic there. I believe thats the problem.
My Car INFO:
CITROËN BERLINGO (MF) 1.4 i (MFKFX, MFKFW)
2005 Mod
Volum: 1360 KW: 55 HK: 75 Fuel: Gasoline
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 7
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 84
Poor cold startup 1.9
Last Post:cancunia
Today 09:03 AM
» Replies: 32
» Views: 744
Washers not working
Last Post:Redjoe100
Today 07:55 AM
» Replies: 4
» Views: 108
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 100
Aftermarket radio stalk C...
Last Post:Matt Haigh
Yesterday 11:53 PM
» Replies: 7
» Views: 265
Carpet
Last Post:Shaunchippy95
Yesterday 09:50 PM
» Replies: 0
» Views: 48
2-Button Key Upgrade
Last Post:Matt Haigh
Yesterday 09:24 PM
» Replies: 0
» Views: 49
Fuel consumption
Last Post:ron
Yesterday 06:28 PM
» Replies: 9
» Views: 227
Heyup
Last Post:polar
Yesterday 05:03 PM
» Replies: 7
» Views: 313

Locations of visitors to this page