Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
oil in water
#1
Hi I have just purchased a 06 1.9 d 75k berlingo and have found out that there is oil in the water and looking very black what could be wrong and how do I go about testing to find out what the problem could be any help given would be great thanks
Reply
#2
It could be a head gasket problem between water and oilway. It could be left over from a previous problem and you could flush the cooling system and refill it then wait to see if it reoccurs.
So where does this bit go then ?
[+] 1 user says Thank You to ffrenchie for this post
Reply
#3
There is a thread on this which concerns the oil cooler leaking into the cooling system.Confusedalut:
Strawberry flavoured windows  Dodgy
[+] 1 user says Thank You to ron for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 62
2004 Berlino Aerial
Last Post:malgpz900
Today 09:37 AM
» Replies: 3
» Views: 56
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 54
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 232
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1107
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 321
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 285
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 423
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 89
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page