Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.9D starting problem
#1
Hi I am new here - driven by a problem with my 2004 Berlingo Mk2 Multispace 1.9D
7 years of great service then a week ago it wouldn't start - turning over ok several attempts, battery sounded ok, following advice I tried spraying quickstart in while turning over - no result - then was advised to remove air ducting to get closer to the engine and tried again - after several tries and a lot of quickstart it roared into life

ok then for several days until today - same problem
I notice some forum mention of LP diesel pumps and priming pumps

but I don't know if I have these and if so how do I find them?

any ideas
cheers
Brian
Reply
#2
How many miles has it done?

Apparently the inlet valves closing up causes hard starting.

Don't get carried away with easy start either, really not good for the engine!
2004 1.9D Multispace/Budget crew cab work van!
Reply
#3
When the valve clearances closed up on my 1.9D, it was a very gradual worsening of the start-up which cleared once warm. Eventually it didn't clear and ran rough all the time. It was diagnosed as an exhaust valve not closing fully and needed a re-shim.

So it doesn't sound like the same symptoms?

Have you checked the basics like fuel filter, glow plugs etc?
Reply
#4
might be air getting into the fuel system
Reply
#5
(08-04-2014, 06:35 PM)Michel Wrote:  might be air getting into the fuel system

thanks all
am going to give the fuel system a very careful check
Reply
#6
(08-04-2014, 08:46 PM)brianday Wrote:  
(08-04-2014, 06:35 PM)Michel Wrote:  might be air getting into the fuel system

thanks all
am going to give the fuel system a very careful check

It looks like it might be the diesel shut off solenoid
new part from Peugeot about £457 plus VAT and fitting !!!!
apparently these are held on with shear-off anti vandal screws which will need drilling out

ouch
Reply
#7
Don't know much about these, you might get some joy over on french car forums. I've had very good technical help over there before.

E.g.
http://www.frenchcarforum.co.uk/forum/vi...=3&t=41096

If it was the stop solenoid, I'm wondering why it ran at all though?
Reply
#8
if your not bothered about the immobiliser side of the pump you can fit a lucas/cav solenoid which just requires an ignition feed to make it work for under 20 quid! no need for a 457 quid part at all! get a category two immobiliser fitted if it bothers you for 100 quid, voila! send me half the difference in English pounds and call it a day lol
[+] 1 user says Thank You to dumdum for this post
Reply
#9
(09-04-2014, 04:20 PM)jamesg Wrote:  Don't know much about these, you might get some joy over on french car forums. I've had very good technical help over there before.

E.g.
http://www.frenchcarforum.co.uk/forum/vi...=3&t=41096

If it was the stop solenoid, I'm wondering why it ran at all though?

that's a great link with lots of info and pics thanks
Reply
#10
(09-04-2014, 08:07 PM)brianday Wrote:  
(09-04-2014, 04:20 PM)jamesg Wrote:  Don't know much about these, you might get some joy over on french car forums. I've had very good technical help over there before.

E.g.
http://www.frenchcarforum.co.uk/forum/vi...=3&t=41096

If it was the stop solenoid, I'm wondering why it ran at all though?

that's a great link with lots of info and pics thanks

I have ordered a compatible stop solenoid type 1551 for £12 inc postage from Rivousel
http://www.rivouseldiesel.co.uk/Stop%20Solenoids/
now I need to find someone to fit it!!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:jj9
Yesterday 11:57 PM
» Replies: 39
» Views: 1050
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 29
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 301
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 257
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 29
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 415
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 71
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 90
XTR heater control bulb r...
Last Post:Opensauce
Yesterday 09:19 AM
» Replies: 1
» Views: 85

Locations of visitors to this page