Thread Rating:
  • 4 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.6 hdi turbo/conrod trouble??
Hi there ive an 07 1.6 hdi that has done the bearing in in the turbo, is it possible now that it wont start that its taken in oil and bent conrods? its trys to fire up, the price of 2nd hand engines i was thinking about a full rebuild and turbo any help would be greatly appreciated, cheers
If the oil from the turbo was drawn into the engine it would probably run on the engine oil. If this did happen then the motor is likely to run out of control irrespective of it being switched on or off and rev its nuts off until something lets go.
To bend the con rods you would need a lot of liquid into the bores very quickly like driving in flood water and the engine would lock solid. A little oil in the inlet side of the turbo is quite normal.
Which came first the non-start or the knackered turbo?
Why do you say the turbo is knackered, are the vanes touching the housing or is it just sloppy?
Have you checked for fault codes?
Good luck.
[+] 1 user says Thank You to JohnM for this post
Hello twincamtam welcome to the forum it's unlikely the engine has bent con rod's if it had oil in the bore it would of run away if it's trying to start that a good thing take the air intake into the turbo off stick a tool in or you finger's in the hole see if the vain move's if it move's up or down side to side it' gone if it has when you take it off you need to check the oil feed pipe see if it's blocked if it is it's sump off to see if the sump pick up pipe need's to be cleaned or replaced when it's done keep it well serviced
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy

[+] 1 user says Thank You to Jed Clampit for this post
It is not possible and you need to change it.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
My Berlingo Camper build....
Last Post:Sootyfoot
Today 05:11 AM
» Replies: 6
» Views: 291
Roof bars for VTR?
Last Post:Jed Clampit
Yesterday 09:40 PM
» Replies: 4
» Views: 86
2005 Berlingo - Aussie Ow...
Last Post:martybelfasthdi
Yesterday 07:50 PM
» Replies: 14
» Views: 263
Eco activated but engine ...
Last Post:doofer
Yesterday 07:50 PM
» Replies: 22
» Views: 504
Front camber out of align...
Last Post:Col
Yesterday 06:46 PM
» Replies: 11
» Views: 239
P1351 fault code.
Last Post:Boxer
Yesterday 06:28 PM
» Replies: 13
» Views: 775
Upgrading DAB radio recep...
Last Post:Tree
Yesterday 06:26 PM
» Replies: 14
» Views: 2522
Overheating & part number...
Last Post:kevin58
Yesterday 05:55 PM
» Replies: 36
» Views: 17326
Last Post:ron
Yesterday 04:20 PM
» Replies: 4
» Views: 90
Speedo light not working?
Last Post:brodfather11
Yesterday 04:11 PM
» Replies: 1
» Views: 45

Locations of visitors to this page