Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
strange problem with indicators
#1
Hi

I have just bought a Berlingo HDI and have noticed a strange problem with the indicators.

The left indicator will only work if the side or full lights are switched on. The right indicator always works. Has anyone else come across this before? Is it a issue with the indicator stalk or the computer?

Thanks for any help you can give.

Chris
Reply
#2
Start simple and do a bsi reset first of all.

Google the procedure
Reply
#3
its caused by bad earth in that light cluster,, check all connections
Reply
#4
(24-04-2014, 04:15 PM)joemc20 Wrote:  its caused by bad earth in that light cluster,, check all connections

when you say light cluster is that the stem for turning lights on?

thanks
Chris
Reply
#5
The light cluster is the rear set of lights in a cluster together ie brake light side light indicator light and front lights head light side light indicator light in a cluster together near side curb side /off side is road side .
As joeen20 wrote check the earth for the front and rear lights and look for water getting in and corrosion
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#6
will try all this over the weekend and let you know how it goes. :-)
Thanks for all the advice.
Reply
#7
I have just been told that with this model of Berlingo the full lights come on when the car is running weather the lights are turned on or not. Is this right or do I have more wirering problems?

It is a 2003 2 liter TDI desire.

Thanks
Chris
Reply
#8
never heard of that,, unless i missed something,,, that could be a BSI fault
Reply
#9
That's a new one on me Confusedcratch:. Me think's the light switch mite be at fault
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#10
I mentioned something like this a while back. I was following a van which indicated left to turn into a drive. All their lights were working normally till they braked then all the lights both sides on the rear went out leaving the left brake light flashing like one of the old American style cars you see in films. It sounds like someone has bypassed the light switch on your car rather than fix the fault.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
DW8 engine tapping
Last Post:Hector Scorn
Today 12:51 AM
» Replies: 2
» Views: 85
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 15
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 54
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 26
Berlingo Parts
Last Post:Sb12
Yesterday 07:56 PM
» Replies: 0
» Views: 30
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 260
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 73
Trip Computer on Type A M...
Last Post:cancunia
Yesterday 03:50 PM
» Replies: 0
» Views: 25
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 110
Ligts won't go off!
Last Post:Berlingos12
Yesterday 02:50 PM
» Replies: 10
» Views: 469

Locations of visitors to this page