Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hello all
#1
just to say hello all,
i just got myself a 1999 multispace 1.4 petrol in metallic blue, it looks good for its age, and only 80000 in the clock,
i will be looking for a few bits that it need like driver seat, that the metal of the chair is digging on me, it doesn't got a bit of rust believe me that i look for it, but nothing.
and i will be looking for advice or your experiences. thank you in advance.
:wave:
[+] 1 user says Thank You to omally for this post
Reply
#2
Hello omally welcome to the forum good to have you with us look's like you found a goodun just ask away i'm sure some one or two will be a long to help you Confusedalut: :thumbsup:
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
Welcome along! Confusedalut:
Reply
#4
Hi & welcome.:wave:
Strawberry flavoured windows  Dodgy
Reply
#5
thank you all for welcome,
i went to do test, and disappointing, fail!

a few things it was a simple fix (what it thought)
like the tire specification on rear axle (different size, that i didn't noticed) that i just sorted,
registration lamps one not working, the other one temperamental, first i thought it was the light bulbs, but when i replaced them it was no difference, if finished pulling out the whole wiring loom of the door, and on the flexy bit that goes from the door to the body it had many cables broken (that explained the temperamental behavior of the rear wiper that the tester thought it was unusual, now fixed too,

now the other bit, that i had no idea how to tackle

fail in emissions, it says:

exhaust emissions
at low idle (890 rpm) temperature 86 degrees

CO 0.38% is a fail if above 0.50%
HC 149 ppm

at high idle (2.800 rpm)

lambda 1.05 is a fail if not between 0.97 and 1.03 (FAILED)
CO 0.62 vol% if is above 0.30% is a fail (FAILED)
HC 256 ppm if is above 200 ppm is a fail (FAILED)

can you guys give me an idea of how to fix this?

many thanks
Reply
#6
Are the plugs & air filter good? You could try running Forte or similar through it.:wave::thumbsup:
Strawberry flavoured windows  Dodgy
Reply
#7
(11-05-2014, 07:20 PM)ron Wrote:  Are the plugs & air filter good? You could try running Forte or similar through it.:wave::thumbsup:
it failed again! on the same, emissions, :brickwall: and it got new air filter,spark plugs,coils. i ordered a lambda sensor, the one before the cat. hopefully it will be here in a few days, any suggestion on what else i should look at?
thanks
Reply
#8
What were the results?
Reply
#9
(23-05-2014, 10:54 AM)addo Wrote:  What were the results?

same as before! no change with all the extra bits i done to it
Reply
#10
First off, have you checked compression?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Amateur radio
Last Post:nicko
Today 04:06 PM
» Replies: 25
» Views: 8243
Apple Carplay
Last Post:Solent
Today 03:58 PM
» Replies: 0
» Views: 1
Haynes manuals - which on...
Last Post:Trevor
Today 03:53 PM
» Replies: 6
» Views: 59
Fuel consumption
Last Post:Solent
Today 03:45 PM
» Replies: 8
» Views: 171
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Today 03:36 PM
» Replies: 15
» Views: 231
Poor cold startup 1.9
Last Post:Top drive
Today 03:04 PM
» Replies: 19
» Views: 539
peugeot charger
Last Post:grig
Today 01:05 PM
» Replies: 0
» Views: 19
Roof noise
Last Post:Shawks
Today 12:03 PM
» Replies: 6
» Views: 168
Heyup
Last Post:ffrenchie
Today 11:08 AM
» Replies: 6
» Views: 284
Fuel flap
Last Post:3rensho
Today 10:01 AM
» Replies: 1
» Views: 50

Locations of visitors to this page