Thread Rating:
  • 9 Vote(s) - 3.89 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mk 3 XTR timing belt
#1
Any one else had any timing belt issues? have done just under 50,000 miles, and its gone.

woodshaper
Reply
#2
Hi.
And what's the problem?
Reply
#3
(30-06-2011, 08:44 PM)pk7478 Wrote:  Hi.
And what's the problem?

Timing belt snapped?
Somedays you're the pigeon, Somedays you're the statue.
Reply
#4
Engine started making an odd noise last week, as if the belts were not running true.

On Saturday morning started it from cold and got a metallic rattling sound followed by a screeching noise of a slipping/loose belt.
This stopped after a very short time 10 secs, car drove okay no further problems when starting, belts appeared to be okay and not slack or loose.
BUT engine then became sluggish/slow, stalling when trying to set off up a very slight hill.

Dealer has ordered a new timing belt under warranty plus some other bits!

woodshaper
Reply
#5
(30-06-2011, 08:46 PM)steve valentine Wrote:  
(30-06-2011, 08:44 PM)pk7478 Wrote:  Hi.
And what's the problem?

Timing belt snapped?

Please, explain to silly foreighner, what do you mean?
(30-06-2011, 09:21 PM)woodshaper Wrote:  Engine started making an odd noise last week, as if the belts were not running true.

On Saturday morning started it from cold and got a metallic rattling sound followed by a screeching noise of a slipping/loose belt.
This stopped after a very short time 10 secs, car drove okay no further problems when starting, belts appeared to be okay and not slack or loose.
BUT engine then became sluggish/slow, stalling when trying to set off up a very slight hill.

Dealer has ordered a new timing belt under warranty plus some other bits!

woodshaper

Do not use car! Probably timing phases shifted. Before to use car you must check timing!

[+] 1 user says Thank You to pk7478 for this post
Reply
#6
(01-07-2011, 12:33 PM)pk7478 Wrote:  
(30-06-2011, 08:46 PM)steve valentine Wrote:  
(30-06-2011, 08:44 PM)pk7478 Wrote:  Hi.
And what's the problem?

Timing belt snapped?

Please, explain to silly foreighner, what do you mean?
(30-06-2011, 09:21 PM)woodshaper Wrote:  Engine started making an odd noise last week, as if the belts were not running true.

On Saturday morning started it from cold and got a metallic rattling sound followed by a screeching noise of a slipping/loose belt.
This stopped after a very short time 10 secs, car drove okay no further problems when starting, belts appeared to be okay and not slack or loose.
BUT engine then became sluggish/slow, stalling when trying to set off up a very slight hill.

Dealer has ordered a new timing belt under warranty plus some other bits!

woodshaper

Do not use car! Probably timing phases shifted. Before to use car you must check timing!

Left it with dealer who advised the same!

Got it back this morning, now running sweet as a nut!
I think their may have been something to do with the tensioner or something as well?

Quite a few other pieces fitted, took two days, was covered by the warranty and had not caused any other engine damage.
I HOPE! did take nearly a week to get to dealer, fortunately was only running round locally.

*Just had a look at the paperwork they have fitted a new Cambelt and Tensioner, looks like it 'blew'!
Woodshaper
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Rear seats
Last Post:Kevin Crisp
Today 05:17 PM
» Replies: 0
» Views: 17
12v for lighter front
Last Post:Matija Danko
Today 05:03 PM
» Replies: 3
» Views: 88
2012 enterprise berlingo ...
Last Post:Col
Today 05:01 PM
» Replies: 4
» Views: 82
Lexia clone that works wi...
Last Post:kennard
Today 04:42 PM
» Replies: 57
» Views: 1774
Water Heater - Glow Plug ...
Last Post:jj9
Today 04:30 PM
» Replies: 19
» Views: 518
Head gasket failure.
Last Post:david.mckay.3760
Today 04:28 PM
» Replies: 12
» Views: 312
Eco mode
Last Post:ghost123uk
Today 04:28 PM
» Replies: 21
» Views: 13756
2025 Diesel Ban
Last Post:dumdum
Today 02:46 PM
» Replies: 1
» Views: 44
Berlingo won't start 2009...
Last Post:Col
Today 01:49 PM
» Replies: 6
» Views: 142
Facial light replacement
Last Post:peteh80
Today 12:35 PM
» Replies: 5
» Views: 171

Locations of visitors to this page