Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
towbar wiring
#1
hi I am in the middle of fitting my towbar I bought a witer and I would like know what route you guys took with the wire from the soclet I would like to do it as tidy as possible and fiting instructions fir the wiring itself like colours of the wires for each light thanks very much


Sent from my GT-I9300 using Tapatalk
Using Tapatalk
Reply
#2
Which wiring kit have you got?

1. Universal kit
2. Aftermarket vehicle specific kit
3. Genuine Citroen kit

Depending on the kit, there is a 'bung' behind the passenger side rear panel for the cable to go through, indicated by the green arrow in the picture below

[Image: 2j0hylc.jpg]
Reply
#3
its just a universal kit how did u take yours from the bar to there like up through the floor

Sent from my GT-I9300 using Tapatalk
Using Tapatalk
Reply
#4
quick update im near finnished wireing up my plug but I cannot locate the wire for the right hand side indicator can someone please help

Sent from my GT-I9300 using Tapatalk
Using Tapatalk
Reply
#5
I can't help you I'm afraid as I used the genuine Citroen kit, but I'm sure if you search for other towbar threads you might find the answer
Reply
#6
If you do manage to find it please let me know as I'm having the same problem. I did read in a post last night its in the grey connection plug but haven't had a chance to look yet.
John.
Reply
#7
I've spent an hour going through all the cables individually and none of them are for the drivers side indicator. So I've tapped in behind the light cluster and run a cable behind the panel and across the boot floor under the plastic strip at the front.
Hope this helps.
Reply
#8
I done the same although I ran it out across the top of the towbar and in again (drilled a hole to let it out) one slight issue is that my indicaters are not working on the trailer now and its cuttin out the rear indicater when the trailer bulb is working all other lights work perfectly

Sent from my GT-I9300 using Tapatalk
Using Tapatalk
Reply
#9
(20-05-2014, 05:39 PM)fanadman1 Wrote:  I done the same although I ran it out across the top of the towbar and in again (drilled a hole to let it out) one slight issue is that my indicaters are not working on the trailer now and its cuttin out the rear indicater when the trailer bulb is working all other lights work perfectly

Sent from my GT-I9300 using Tapatalk

I've not tried mine yet. Still need to get a maxi fuse for the power in to the relay.
Did you run a live feed from the battery or use the thick white power cable with the plug on the end.
Reply
#10
i connected 2 cables to the socket,and run them one to the right other to the left, hidden behind the bumper true the grommet that goes straight up to the rear clusters.
look here if any help http://www.berlingoforum.co.uk/showthread.php?tid=9747
[+] 1 user says Thank You to omally for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2025 Diesel Ban
Last Post:Johny555
Today 11:19 AM
» Replies: 6
» Views: 105
2012 enterprise berlingo ...
Last Post:ricc
Today 11:13 AM
» Replies: 7
» Views: 141
12v for lighter front
Last Post:Matija Danko
Today 10:36 AM
» Replies: 5
» Views: 119
1.6 16v petrol cambelt
Last Post:sks01773
Today 09:28 AM
» Replies: 4
» Views: 62
citroen berlingo desire 1...
Last Post:Trevor
Today 09:18 AM
» Replies: 3
» Views: 74
Insurance!
Last Post:ghost123uk
Today 08:48 AM
» Replies: 7
» Views: 862
Berlingo won't start 2009...
Last Post:brodfather11
Today 06:20 AM
» Replies: 8
» Views: 197
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 119
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 45
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 364

Locations of visitors to this page