Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello!
#1
Hi, thought I'd just say a quick hello here!

i Found this forum while looking for a way of running a cable for a second battery in a mk3 Berlingo Van (its a 2009 - mk3 should be right?). As I couldn't find a solution that would work for me, neither here nor anywhere else, I thought I could share how I did it in the end- so I'll post it on the forum here soon!

Previous to the 2009 Berlingo Van I had a 2001 Berlingo Multispace for several years, so a few years of Berlingo experience, which still doesn't mean I'm a guru unfortunately :whistle: but hopefully I can contribute something useful and find some answers to problems that i come across

:wave:
Reply
#2
Welcome aboard.Interaction is the name of the game.Just contribute where you can.:wave:Confusedalut:
Strawberry flavoured windows  Dodgy
Reply
#3
Thanks Ron!
Reply
#4
Hello Chippy welcome to the forum good to have you with us all solution's welcome :thumbsup:
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Fuel consumption
Last Post:ron
Today 09:41 PM
» Replies: 12
» Views: 260
Rear Wiper Motor
Last Post:minisandfords
Today 08:48 PM
» Replies: 2
» Views: 76
Lower Ball Joint
Last Post:brodfather11
Today 08:38 PM
» Replies: 2
» Views: 61
Bottom Ball joint
Last Post:Andyy
Today 08:26 PM
» Replies: 6
» Views: 72
peugeot charger
Last Post:geoff
Today 06:35 PM
» Replies: 4
» Views: 117
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1429
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 793
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 33
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 39
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 144

Locations of visitors to this page