Thread Rating:
  • 15 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
heater hose rubbing on manifold by bulkhead
#1
on taking top cover engine off i can see heater hose rubbing on manifold by bulkhead with a big wear mark this is on a 2ltr hdi but just 42000 on the clock i think by winter i whood have had a leak .you canot see this with engine cover on but fixed it with bigger hose then split and slid over the heater pipe and cabel tide round it ther is a sharp seam on manifold it rubs on so it worth a look .
[+] 1 user says Thank You to ian spencer for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:ron
Today 06:57 PM
» Replies: 2
» Views: 31
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 58
Rear hub nut torque setti...
Last Post:Top drive
Today 04:52 PM
» Replies: 14
» Views: 204
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 18
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 93
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 451
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 65
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 224
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 153
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 128

Locations of visitors to this page