Thread Rating:
  • 7 Vote(s) - 2.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sloppy gear change 1.6HDI, Mk2, 2006
#1
Ok so just changed my gearbox to another one which runs completly smooth, but its got a new fault which the last one didnt!

The gear selection is now VERY sloppy, the stick in neutral when you wiggle it used to be under spring tension and would centre its self, now its loose and doesnt centre and gear selection is sloppy.

Going from 5th to Neutral is also weird and is like i kind of have to do a zig zag to get into it.

The garage told me that they reckon the selector gate in the box is faulty, but i am not so sure the whole gearstick just feels really slack and lifeless.

Goes into gear fine just the feedback from the stick is limp and lifeless!
Reply
#2
Sounds more like a linkage issue to me. Any almost-whole cars nearby you can look at to compare?
Reply
#3
See if you can reach the linkages and pull on them a bit.
(You may need to remove a few bits in the engine bay to reach down)

They should be pretty firm, no slack in the balljoints at all at all.
Reply
#4
Well the gear linkage failed today and turns out all three are in really bad condition. I have bought the parts to change them. Any advice on how to get them off, best to do it from the top or under neath.

I can see the ball joints i just need to whack them off some how, best to use plyers or is there a way to get a hammer in there Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:polar
Today 04:07 AM
» Replies: 1
» Views: 12
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1081
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 35
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 304
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 263
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 32
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 417
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 74
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 91

Locations of visitors to this page